Jump to content


  • Announcements

    • AutoShopOwner

      Advertising & Promoting Your Company On AutoShopOwner - Information   02/25/2017

      This message is only shown to FREE members and goes away after subscribing to a paid membership. If you are joining AutoShopOwner to promote your business, service, or product to this community of auto shop owners, please subscribe to a Sponsor Member Annual Package before doing so. With the correct membership, you will have the ability to post about your company in your posts and forum signature.

      You can upgrade your existing membership here.

      All marketing attempts to this community without proper membership level and/or approval by staff, will be considered spam, result in topic/post removal, and a warning, which can lead up to the banning of your membership, company and/or product on all pages of AutoShopOwner.

      Thank you for your support.
Sign in to follow this  
dfrisby

Progressive Snapshot

Recommended Posts

I have a chevy sierra diesel in my shop that has had a history of map sensor and turbo codes. Have pulled this Progressive Insurance Snapshot thing out of the OBD2 port both times, gone through the diagnostics and found nothing wrong. Everything within specs. The one thing I noticed is the freeze frame data of all the codes is mostly stripped. Almost everything shows N/A for the data. Anyone have similar experiences and is it possible that the Snapshot device is causing the codes or stripping the freeze frame data? Customer is going to operate the vehicle without the Snapshot device for awhile and return if the check engine light comes on again.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×