Jump to content


  • Announcements

    • AutoShopOwner

      Advertising & Promoting Your Company On AutoShopOwner - Information   02/25/2017

      This message is only shown to FREE members and goes away after subscribing to a paid membership. If you are joining AutoShopOwner to promote your business, service, or product to this community of auto shop owners, please subscribe to a Sponsor Member Annual Package before doing so. With the correct membership, you will have the ability to post about your company in your posts and forum signature.

      You can upgrade your existing membership here.

      All marketing attempts to this community without proper membership level and/or approval by staff, will be considered spam, result in topic/post removal, and a warning, which can lead up to the banning of your membership, company and/or product on all pages of AutoShopOwner.

      Thank you for your support.
Gonzo

Article: Leap Of Faith - - - Sometimes not following procedure is the procedure to follow

Recommended Posts

Leap Of Faith

Even with the best information available to the professional mechanic there are times that some things just don't add up or seem to have been forgotten to be mentioned in the description of how a certain system works. Sometimes the relationship between these systems have so many crossing paths that even with diligent efforts from the engineers it still leaves a few unforeseen problems that no one has experienced before. Dealing with all these complexities ends up in a never ending stumbling block of false leads, misguided diagnostics, or for the lack of better term... a typical “SNAFU”.

There are a lot of situations where the mechanic just has to trust their own judgment and go with what seems right, rather than what all the information is telling them. Call it a gut instinct, dumb luck, or maybe a professional guess, but that may be all you have to go on. Sometimes you just have to take a leap of “mechanics” faith that you might be onto something and disregard the diagnostic results.

Case in point; A bodyshop sent over a Dodge pickup with the “Check Gauges” light stuck on. The gauges checked fine, no service codes, and no apparent reason why the “Check Gauges” warning light should be stuck on. Everything from segment tests on the individual gauges, to the values from each of the gauges. They all matched their actual readings. The gas gauge was spot on, water temp, charging system, etc... nothing looked out of place.

I called the bodyshop and asked them what they repaired and what components they changed. Turns out it was a rather light hit on the driver’s side front fender area. No frame damage and no major components were replaced. With my initial tests completed, everyone was leaning towards a problem with the dash cluster itself. Even though the test results lead that way I wasn’t convinced. Since it was an insurance job the pressure from the bodyshop and the insurance company to find the answer was pushing even harder to just replace the cluster than it was to challenge the results.

For me, it comes down to test, retest, and test again. I just couldn't bring myself to replacing the cluster just yet. I wanted some definite proof before going through all the hassle of reprogramming, setting the mileage, and security system. If the gauges tested good… how can I justify calling them bad?

The more I tested things the more confused I got. I poured over the description and operation information of how the “check gauges” functioned. I was hoping to find some clue that might tell me what I was missing. Nothing stood out... absolutely nothing. I checked with the various resources on the internet and a lot of other techs that have seen other bizarre problems, but everyone kept going back to the cluster as the source.

Even a call to the owner didn't help matters. He insisted that it was in working order before the wreck. The owner was more than happy (of course) to have the cluster replaced. Sure, why not... the repair costs would eventually end up getting kicked back to the insurance company... not to him. There again, I wasn't willing to make the swap. I wanted solid proof it was bad, before I tried another cluster.

I needed to take that leap of faith that I was right and it wasn't the cluster. A big gamble I’ll have to admit. I stuck with the idea that the tests were accurate and the problem had to be around the damaged area. There again, not knowing what I was looking for put me in the position that it was all blind faith that my tests results were right, that I was right... and there was something else wrong.

After removing the inner fender I found a two wire connector dangling all by itself. As I moved the wire through the space, using the wire length to kind of give me some idea as to where it might go, it ended up at the bottom of the battery tray. It’s the battery temperature sensor connector. I've run across these being disconnected on older models before but it’s always associated with a code, not this time.

After plugging it in the “check gauges” warning went out. Just to verify the whole thing, I unplugged the sensor and tried it again, sure enough the “check gauges” warning light stayed on. I do believe I've found the answer to this weird problem. I still think it's pretty odd that in all the operation descriptions there was never any mention of the battery temperature sensor as part of the “check gauges” warning system. Go figure…

It's not the first time I've run into something that didn't make sense or wasn't explained in a way that I understood what the engineering was behind it. It's one of those many times when there isn't any information to let me know what to do. You'd like to think that every possible scenario has been checked and double checked by the engineers, or the at least mention something about it like, “Oh yea, we tied the battery temp. sensor to the check gauge warning light, thought you might like to know. Oh don’t worry… the gauges are fine.”

Not to be outdone, a GM came in with the air bag light stuck on. The air bag module and all the components had been changed and calibrated with the latest software and verified. After going through the operation/description information several times I still didn't have an answer. Then I stumbled onto a small note on an obscure page of information, it read: “Note: this condition can occur if the seat belt warning system is malfunctioning.” Malfunctioning? Like “how” malfunctioning? No answer to that question of course. Of all things... the bulb was burned for the seat belt dash symbol and once I changed the bulb... the air bag light went out. Now tell me... why in the world didn’t you mention that on the operation and description page? I would have appreciated it… seriously.

It seems that with all the sophistication we've added to these modern cars there are still some things that haven't been fully explored as to the possibilities that could arise. These “leaps of faith” in today's marketplace doesn’t leave any room for exploratory surgery to isolate these problems, times money, and unless you knew about these quirky problems before hand your diagnostic time may get lengthy.

I can’t say every answer is in a scanner or manual. Mechanics have always had to find solutions to a lot of problems that were not even thought to be problems when these systems were created. Especially when a certain circuit or communication line gets crossed up from someone monkeying around with it that probably shouldn’t have been.

As a professional mechanic you have to stick to your test results, even though it may not be what everyone else thinks. Have faith in your own abilities and gut instincts. Sometimes being apparently wrong is the right thing to do, and once in a while you might have to take that leap yourself.

 

Click here to view the article

Share this post


Link to post
Share on other sites





×